Network Service degraded
Incident Report for Statuspage Netrics Zürich AG
Resolved
issue was resolved and all Services are back to normal.
Posted May 15, 2017 - 13:43 CEST
Investigating
We're experiencing an elevated level of network errors on specific areas of the network and are currently investigating the reason for this behavior.
Posted May 15, 2017 - 12:07 CEST