Cooling Interxion GLB1
Incident Report for Statuspage Netrics Zürich AG
Resolved
The cooling issues have been resolved.

The temperature has now stabilized and returned within the normal parameters.

A full incident report will follow.
Posted Apr 06, 2021 - 13:49 CEST
Identified
During the scheduled power breaker maintenance, the cooling system has failed. The emergency cooling system has taken over, temperatures are higher, but within specifications. We will update this report as soon as we have further information about the reason, duration and resolution.
Posted Apr 06, 2021 - 11:26 CEST
This incident affected: Datacenter Service Glattbrugg.