Connectivity Issues GLB
Incident Report for Statuspage Netrics Zürich AG
Resolved
We are confident after this time that the installed patch resolved the problem and will close this case now.
Posted Jan 29, 2021 - 17:09 CET
Update
The issues we had should be fixed with the patch that was installed tonight. We will continue to monitor the situation.
Posted Nov 25, 2020 - 03:33 CET
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2020 - 14:22 CEST
Monitoring
The situation has stabilized.
Posted Sep 24, 2020 - 13:32 CEST
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 13:16 CEST
This incident affected: Backbone Network Service.