Network issues for customers connected at GLB1
Incident Report for Statuspage Netrics Zürich AG
Resolved
We are confident after this time that the installed patch resolved the problem and will close this case now.
Posted Jan 29, 2021 - 17:08 CET
Update
The issues we had should be fixed with the patch that was installed tonight. We will continue to monitor the situation.
Posted Nov 25, 2020 - 03:33 CET
Monitoring
After route convergence on the failover device connectivity to customers was available again quickly. This issue has been escalated to the hardware vendor for RCA.
Posted Oct 15, 2020 - 19:18 CEST
Identified
A distribution router is rebooting itself after a watchdog detected a crashed BGP process.
Posted Oct 15, 2020 - 18:43 CEST
This incident affected: Backbone Network Service.