Partial Network Outage Affecting MPLS Services & VMware Infrastructure in GLB (Glattbrugg)
Incident Report for Statuspage Netrics Zürich AG
Resolved
We identified an ESX host as the source of the problem. All VMs were moved to other hosts.
Posted Oct 10, 2023 - 09:20 CEST
Monitoring
We're pleased to report that the situation has now normalized. Our team is actively working to identify the root cause of the issue. We appreciate your patience and understanding during this time and will provide further updates as more information becomes available.
Posted Oct 09, 2023 - 11:02 CEST
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 08:20 CEST
Investigating
We are currently experiencing a partial network outage in our GLB (Glattbrugg) location, which is impacting our Backbone and VMware infrastructure there. Our engineering team is actively investigating the root cause of this disruption. Please be assured that we are doing everything possible to resolve this issue as quickly as we can.
Posted Oct 09, 2023 - 08:14 CEST
This incident affected: Backbone Network Service and VMware Virtual Datacenter Service.