General network issues
Incident Report for Statuspage Netrics Zürich AG
Resolved
The incident has been resolved. A final incident report will be available and send on request this week.
Posted Feb 03, 2020 - 15:44 CET
Update
Defective/misbehaving network devices have been identified. Affected links and traffic have been rerouted/rewired. Situation is stable and under monitoring.
Posted Jan 31, 2020 - 22:00 CET
Monitoring
Defective/misbehaving network devices have been identified. Affected links and traffic have been rerouted/rewired. Situation is stable and under monitoring.
Posted Jan 31, 2020 - 21:46 CET
Update
Our network engineers are still working on a final fix for this issue. Once the situation is stable we will post an update here.
Posted Jan 31, 2020 - 20:59 CET
Identified
The issue has been isolated to issue-causing network devices. Traffic has been rerouted to redundant paths where possible. Further investigations ongoing by our network engineers. Further outages may occur even after regular end of planned maintenance window (9pm CET).
Posted Jan 31, 2020 - 20:46 CET
Investigating
We are currently facing general network issues. Our network team is investigating.
Posted Jan 31, 2020 - 19:33 CET
This incident affected: Backbone Network Service, DSL Network Service, Microsoft Virtual Datacenter Service, VMWare Virtual Server Service, Server Service, Storage Service, Backup Service, Monitoring Service, Service Portal, Datacenter Service Glattbrugg, and Datacenter Service Zürich.