VDC - Certain VMs are unavailable
Incident Report for Statuspage Netrics Zürich AG
Resolved
This incident has been resolved and we are currently monitoring closely the infrastructure.
Posted Mar 27, 2020 - 20:31 CET
Monitoring
The situation should be back to normal.
Posted Mar 27, 2020 - 10:05 CET
Investigating
We currently investigating an issue where a small number of VMs are unavailable.
Posted Mar 27, 2020 - 08:20 CET
This incident affected: Microsoft Virtual Datacenter Service.