Outage of Infrastructure in ZRH2 (Equinix ZH4)

Incident Report for Statuspage Netrics Zürich AG

Resolved

A firewall has been restarted and this resolved the problem.
Posted Mar 01, 2026 - 15:29 CET

Identified

We have identified the cause and an engineer is on its way to the datacenter.
Posted Mar 01, 2026 - 14:46 CET

Update

We are continuing to investigate this issue.
Posted Mar 01, 2026 - 14:38 CET

Investigating

We are experiencing an outage in our cage ZRH2 (Equinix ZH4). This affects mainly our monitoring.
Posted Mar 01, 2026 - 14:37 CET
This incident affected: Monitoring Service and Datacenter Service Zürich.