Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 21, 2026 - 22:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 21, 2026 - 10:22 CEST
Scheduled
Due to recent stability issues, we will perform an emergency replacement of our backup infrastructure firewall in Glattbrugg. After the hardware replacement, a firmware upgrade will be carried out. As the firewall is part of an HA cluster, no downtime is expected.
Posted May 21, 2026 - 10:21 CEST
This scheduled maintenance affects: VMware Virtual Datacenter Service Glattbrugg.