Interruptions in ZRH2 (Equinix)

Incident Report for Statuspage Netrics Zürich AG

Resolved

All systems are up again.
Posted Feb 28, 2025 - 08:46 CET

Monitoring

Situation starts to improve and services are being restored
Posted Feb 28, 2025 - 06:54 CET

Identified

We have identified a network problem and solved it.
Posted Feb 28, 2025 - 06:28 CET

Investigating

We are experiencing interruptions in our DC ZRH2.
Posted Feb 28, 2025 - 05:23 CET
This incident affected: VMware Virtual Datacenter Service Zürich.