Network instabillity
Incident Report for Statuspage Netrics Zürich AG
Resolved
The network is running stable and we couldn't see anymore interruptions. We are therefore closing this ticket.
Posted May 06, 2023 - 11:30 CEST
Monitoring
The network has been stable for a while now. We continue to monitor the situation.
Posted May 06, 2023 - 09:56 CEST
Identified
One core router that is thougth to misbehave was rebooted.
Posted May 06, 2023 - 08:30 CEST
Investigating
We are experiencing network instabillities through out our network.
Posted May 06, 2023 - 00:30 CEST
This incident affected: Backbone Network Service.