Issues w/ networkservices in GLB1 datacenter
Incident Report for Statuspage Netrics Zürich AG
Resolved
Root cause analysis concluded. Incident report available on request.
Posted Aug 27, 2019 - 12:18 CEST
Monitoring
Issue has been identified and remediated. Services are back online. Root cause analysis in progress.
Posted Aug 27, 2019 - 11:58 CEST
Investigating
Customers are experiencing issued w/ network services at GLB1 datacenter. Our network engineers are investigating.
Posted Aug 27, 2019 - 11:41 CEST
This incident affected: Backbone Network Service.