General Network issues
Incident Report for Statuspage Netrics Zürich AG
Resolved
The maintenance has resolved the issue. A final report will be available on request tomorrow.
Posted Jan 14, 2020 - 23:37 CET
Update
Maintenance window for corrective measures has been defined on 14.01.2020 22:30 until 15.01.2020 00:30.
Posted Jan 10, 2020 - 16:31 CET
Monitoring
Defective/misbehaving hardware part has been identified. Affected links and traffic has been rerouted/rewired. Situation is stable and under monitoring. Vendor support request and RMA request pending.
Posted Jan 08, 2020 - 16:47 CET
Identified
The issue has been isolated to one network device. Traffic has been rerouted to redundant paths where possible. Further investigations ongoing.
Posted Jan 08, 2020 - 14:16 CET
Investigating
We are currently facing general network issues. Our network team is investigating.
Posted Jan 08, 2020 - 13:39 CET
This incident affected: Backbone Network Service, DSL Network Service, Microsoft Virtual Datacenter Service, VMWare Virtual Server Service, Server Service, Storage Service, Backup Service, Monitoring Service, and Service Portal.