Network Issues ZRH2

Incident Report for Statuspage Netrics Zürich AG

Resolved

One of our core router has noticed too many TCP burst packets and has, to protect itself, stopped forwarding those packets. This resulted in a short interruption of the network traffic. Everything is now back to normal operation.
Posted Jun 11, 2025 - 23:37 CEST

Monitoring

Network has been stable for ten minutes now.
Posted Jun 11, 2025 - 23:23 CEST

Investigating

We are currently experiencing a network issue in DC ZRH2.
Posted Jun 11, 2025 - 23:16 CEST
This incident affected: Backbone Network Service and Datacenter Service Zürich.