Firewall Problems GLB2

Incident Report for Statuspage Netrics Zürich AG

Resolved

The firewall cluster has been stable for a few hours now and therefore, we are closing the ticket.
Posted May 18, 2026 - 14:41 CEST

Monitoring

Looks like the cluster is now stable, we'll keep on monitoring the situation.
Posted May 18, 2026 - 12:28 CEST

Identified

Our firewall cluster is randomly failing over to the standby device. This causes interruptions on the connection to our VCD
Posted May 18, 2026 - 11:57 CEST

Investigating

We are experiencing instabilities with our firewall cluster in GLB2
Posted May 18, 2026 - 11:39 CEST
This incident affected: Backbone Network Service and VMware Virtual Server Service Glattbrugg.