Backupservices unavailable
Incident Report for Statuspage Netrics Zürich AG
Resolved
The faulty part has been replaced. The backup filesystem is back online.
Posted Feb 16, 2019 - 09:31 CET
Identified
A hardware failure in the backup storage system is blocking access to the backup data filesystem. The faulty part has been identified. Vendor support is working on shipping a replacement part and schedule an engineer for an on-site visit.
Posted Feb 15, 2019 - 23:45 CET
This incident affected: Backup Service.