ZRH2 Firewall down

Incident Report for Statuspage Netrics Zürich AG

Resolved

Login to failed Box and reboot solved the Problem, failover to the second Box happen and all is back to normal
Posted May 10, 2026 - 13:48 CEST

Monitoring

HA did not work because the Memory Problem, no failover to the other Box
Posted May 10, 2026 - 13:46 CEST

Identified

Primary FW was stuck because a Memory Problem
Posted May 10, 2026 - 13:45 CEST

Investigating

The Active Firewall in ZH4 Equinix was down, for around 15min
Posted May 10, 2026 - 13:44 CEST
This incident affected: VMware Virtual Datacenter Service Zürich, VMware Virtual Server Service Zürich, and Datacenter Service Zürich.