Connectivity issues at datacenter Glattbrugg
Incident Report for Statuspage Netrics Zürich AG
Resolved
This incident has been resolved. We are continuing to closely monitor the affected devices.
Posted Jul 30, 2021 - 20:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2021 - 20:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2021 - 19:41 CEST
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 19:12 CEST
Investigating
Engineers are on the way to go onsite for further investigation.
Posted Jul 30, 2021 - 19:10 CEST
This incident affected: Backbone Network Service.