Network Outage GLB2
Incident Report for Statuspage Netrics Zürich AG
Resolved
the service for our customers and our backbone should be back again
Posted Jun 03, 2019 - 11:18 CEST
Investigating
Currently a network outage is causing some trouble on customer services. We are investigating into this issue and keep you updated via the statuspage portal.
Posted Jun 03, 2019 - 11:06 CEST
This incident affected: Backbone Network Service and Datacenter Service Glattbrugg.