SAN Switch Firmware Upgrade
Incident Report for Statuspage Netrics Zürich AG
Resolved
This incident has been resolved.
Posted Jan 10, 2019 - 23:43 CET
Identified
Firmware Upgrade in Progress

Since the storage paths are redundant, no outage is expected.
Posted Jan 10, 2019 - 21:56 CET