Some backup-storage is at the moment not available
Incident Report for Statuspage Netrics Zürich AG
Resolved
The problem should be resolved by now.
Posted Apr 01, 2019 - 14:45 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2019 - 14:05 CEST
Identified
Some part of our backup-storage is at the moment not available/read-only. We have already identified the issue and are working to resolve it.
Posted Apr 01, 2019 - 14:05 CEST
This incident affected: Backup Service.