Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 00:01 CET
Scheduled
We are troubleshooting a problem on the Core Switches in GLB1 with our Supplier. Planed is that only the Mgmt. Traffic will be affected from this Work, but there is a small possibility that also the Prod Traffic is affected. A comprehensive action plan is in place, alongside defined roll-back procedures.
Posted Jan 13, 2025 - 13:13 CET
This scheduled maintenance affected: Backbone Network Service.