power issues in datacenter GLB2
Incident Report for Statuspage Netrics Zürich AG
Resolved
The switch over to normal operation is successfully completed .

The Site is running since 23:16 CEST in Normal Operation.
Posted Jun 16, 2019 - 12:21 CEST
Update
The site continues to be powered by generators and remains stable. Today 25000 liters of fuel have been delivered and another delivery of the same size is scheduled for monday.

Defective parts have been successfully replaced and thoroughly tested. The UPS system is at the moment beeing kept in standby. It is planned to perform the switch
over to grid power on Saturday 15.06.2019 at 23:00 CEST.

During the restoration we do not anticipate any interruptions to customer
services.
Posted Jun 14, 2019 - 17:16 CEST
Update
Spare parts have been delivered to the site and are currently being transferred to the affected room. The specialist contractor is performing installation and preparatory testing activities.

While investigations are still ongoing as a precautionary action fuel replenishment has been ordered. On Friday 14.06.2019 and on Monday 17.06.2019 25'000 liters of fuel each are scheduled to be delivered.
Posted Jun 13, 2019 - 16:34 CEST
Update
The feed continues to be powered by generators and remains stable.

Defective parts have been identified and replacement parts are currently being
transferred to site. Expected time of arrival is tomorrow morning 13.06.2019.

Currently preparatory and testing works are being performed with a specialist
contractor.
Posted Jun 12, 2019 - 11:33 CEST
Update
A specialist contractor is on site and is arranging for necessary spare parts. All repair works will be tightly coordinated by the datacenter operator and vendor experts. Extensive testing of the replaced components will be performed before taking them operational.

Further updates will follow as soon as spare parts are available on site..
Posted Jun 12, 2019 - 08:39 CEST
Update
Updated incident details: cause of the partial power outage was a short-circuit in a power module of one UPS. The short circuit triggered the fire alarm and released the gas suppression system in the UPS room.

The defective UPS has been placed in Bypass mode. As previously stated, power on that feed is running on generator and is stable. There is sufficient fuel for a minimum of 5 days on site, and the generators are being carefully monitored.
Posted Jun 11, 2019 - 23:16 CEST
Monitoring
After a fire incident (18:43 CEST) power on *one* feed at the GLB2 site was lost. Customers which with devices connected to both power-feeds were unaffacted by this issue, but could monitor power-errors beeing generated their equipment.

In the mean time (19:32 CEST) power has been restored to the failed feed and is temporarily provided by generators.

System vendors are on the way to the site to repair/replace the affected systems.

We will update/resolve this incident once everything is back in normal operation.
Posted Jun 11, 2019 - 21:39 CEST
This incident affected: Datacenter Service Glattbrugg.