Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2024 - 06:00 CET
Scheduled
We are updating management components of the Netrics VDC environment from 06:00 am to 08:00 am. Access to the management interface (portal) will be unavailable during this time. No impact to produc-tion is expected. During this time, our support is available and can assist you in emergencies.
Posted Oct 22, 2024 - 14:45 CEST
This scheduled maintenance affected: VMware Virtual Datacenter Service Glattbrugg, VMware Virtual Datacenter Service Zürich, Datacenter Service Glattbrugg, and Datacenter Service Zürich.