Network issues at the Glattbrugg Datacenter
Incident Report for Statuspage Netrics Zürich AG
Resolved
He have not seen any further issues and are closing the incident.
Posted Nov 09, 2022 - 00:27 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2022 - 22:51 CET
Monitoring
The cause of the issue has been located and a workaround is put in place. We keep monitoring the situation.
Posted Nov 08, 2022 - 22:47 CET
This incident affected: Backbone Network Service.