Network problem in Zurich region

Incident Report for Statuspage Netrics Zürich AG

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 18:22 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 16:44 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2023 - 16:35 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 16:24 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 16:20 CET

Investigating

We are currently investigating this issue.
Posted Mar 23, 2023 - 16:06 CET
This incident affected: Backbone Network Service, VMware Virtual Datacenter Service Zürich, Storage Service, and Backup Service.