Network Issues in ZRH3

Incident Report for Statuspage Netrics Zürich AG

Resolved

Network seems to be stable. We will be replacing the switch tonight starting 21 o'clock.
Posted Mar 27, 2025 - 14:57 CET

Monitoring

We have taken the switch offline, network seems to be stable so far.
Posted Mar 27, 2025 - 13:05 CET

Identified

We have identified a faulty switch. An engineer is currently on route to the DC.
Posted Mar 27, 2025 - 11:57 CET

Investigating

We are experiencing network interruptions in our datacenter ZRH3.
Posted Mar 27, 2025 - 11:12 CET
This incident affected: Backup Service.