Outage datacenter Glattbrugg
Incident Report for Statuspage Netrics Zürich AG
Resolved
This incident has been resolved.
Posted Jul 27, 2019 - 23:16 CEST
Update
The issue is resolved. A detailed outage report will fallow soon
Posted Jul 27, 2019 - 23:15 CEST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2019 - 18:35 CEST
Investigating
We are investigating an outage in the datacenter in Glattbrugg.
Posted Jul 27, 2019 - 18:35 CEST
This incident affected: Datacenter Service Glattbrugg.