Network Problems ZRH2

Incident Report for Statuspage Netrics Zürich AG

Resolved

The SFPs were successfully replaced, and the link is now operational and stable.
Posted Mar 06, 2026 - 02:05 CET

Identified

We identified a switch port in our switch fabric exhibiting abnormal behavior. An engineer is onsite replacing the SFP.
Posted Mar 06, 2026 - 01:17 CET

Investigating

We are currently investigating network connection issues at the ZRH2 site. Some customers may experience increased latency, packet loss, or intermittent connection interruptions. Our on-call team is working hard to determine the cause. Further information will be provided as soon as it becomes available.
Posted Mar 05, 2026 - 20:59 CET
This incident affected: Backbone Network Service.